If You do not receive an email after registering ,check your spam folder in Your mailbox .
Auto registration in the queue from 5 minutes to 12 hours


If you have problems logging on the forum, write your message in the technical support forum
Registration is not required


Technical support Forum

t908

Avatar
Topic author
hawk
Новичок
Новичок
Posts: 25
Joined: 02.05.2019
Reputation: 2 (+2/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 8 months
Flag: Great Britain

t908

Unread post #21by hawk » 12.10.2019, 16:03

i'v sent update request again

Added after 5 minutes 12 seconds:
t908
i'v sent update request again

Avatar
Topic author
hawk
Новичок
Новичок
Posts: 25
Joined: 02.05.2019
Reputation: 2 (+2/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 8 months
Flag: Great Britain

t908

Unread post #22by hawk » 13.10.2019, 21:33

why have i bin sent the t908 mod again i have the mod already and the one i'v bin sent again still has the same problem with 5th wheel slopping back even when trailer is on
You do not have the required permissions to view the files attached to this post.

Avatar
Topic author
hawk
Новичок
Новичок
Posts: 25
Joined: 02.05.2019
Reputation: 2 (+2/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 8 months
Flag: Great Britain

t908

Unread post #23by hawk » 29.10.2019, 13:04

well thanks RTA no reply no update or fix for the truck you can now remove this post as i give up asking and posting for help i'v sent email's and should you the problem in this post but no help or fix this is why people don't like to pay for mod's.

Avatar
Admin-RTA
Administrator
Administrator
Posts: 1326
Joined: 04.04.2016
Reputation: 1465 (+1473/−8)
Loyalty: 495 (+502/−7)
With us: 4 years 9 months
Flag: Russia
Contact:

Unread post #24by Admin-RTA » 29.10.2019, 13:50

hawk, I told you earlier that we will fix it. And we have long fixed the fifth wheel for 609 and 908
ats_20191029_123403_00.png

Update 1.36 is coming soon and the fix will be available to everyone.
Previously, people asked us to make the fifth wheel tilt and sent screenshots we did it.
Fifth-Wheels.jpg
m-t880rear-1.jpg
I0437293_3.jpg

Now we must return the fifth wheel to its original position and soon people will return and say that they need the fifth wheel tilt :spy:
You do not have the required permissions to view the files attached to this post.

Avatar
Topic author
hawk
Новичок
Новичок
Posts: 25
Joined: 02.05.2019
Reputation: 2 (+2/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 8 months
Flag: Great Britain

t908

Unread post #25by hawk » 29.10.2019, 14:20

so will the fix be sent

Avatar
Admin-RTA
Administrator
Administrator
Posts: 1326
Joined: 04.04.2016
Reputation: 1465 (+1473/−8)
Loyalty: 495 (+502/−7)
With us: 4 years 9 months
Flag: Russia
Contact:

Unread post #26by Admin-RTA » 29.10.2019, 14:41

hawk, I wrote above
Admin-RTA wrote:Update 1.36 is coming soon and the fix will be available to everyone.

Avatar
Topic author
hawk
Новичок
Новичок
Posts: 25
Joined: 02.05.2019
Reputation: 2 (+2/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 8 months
Flag: Great Britain

t908

Unread post #27by hawk » 29.10.2019, 14:59

ok thanks

Avatar
Topic author
hawk
Новичок
Новичок
Posts: 25
Joined: 02.05.2019
Reputation: 2 (+2/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 8 months
Flag: Great Britain

t908

Unread post #28by hawk » 14.11.2019, 01:33

thanks for my update looks loads better

Avatar
chichichi
Прохожий
Прохожий
Posts: 2
Joined: 22.12.2019
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 1 month
Flag: Australia

Unread post #29by chichichi » 22.12.2019, 06:40

Hi sorry to jump in this thread but I cant figure out how to start a new topic.

I bought the T908 but my GPS in the truck does not have a backlight and it looks dark. Turning on the truck lights does nothing to it. Is this normal? I have reinstalled the game and tested it with no other mods on a new profile.

Thanks.

Avatar
Admin-RTA
Administrator
Administrator
Posts: 1326
Joined: 04.04.2016
Reputation: 1465 (+1473/−8)
Loyalty: 495 (+502/−7)
With us: 4 years 9 months
Flag: Russia
Contact:

Unread post #30by Admin-RTA » 22.12.2019, 10:06

chichichi, It should not be. I think you have a conflict with another mod
Send your game log
example_game log.jpg

and I can help you find the problem
You do not have the required permissions to view the files attached to this post.

Avatar
chichichi
Прохожий
Прохожий
Posts: 2
Joined: 22.12.2019
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 1 month
Flag: Australia

Unread post #31by chichichi » 22.12.2019, 11:44

Hi, thanks. Heres my game log

I thought that when I turn on the truck lighs, the GPS would get a bit brighter like the dashboard lights, but the GPS doesn't change.

Avatar
chichichi
Прохожий
Прохожий
Posts: 2
Joined: 22.12.2019
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 1 month
Flag: Australia

Unread post #32by chichichi » 29.12.2019, 06:50

Any word on getting the GPS to light up a bit brighter when the headlights are turned on like in the vanilla trucks?

Avatar
chichichi
Прохожий
Прохожий
Posts: 2
Joined: 22.12.2019
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 1 month
Flag: Australia

Unread post #33by chichichi » 29.12.2019, 08:30

Sorry to bug, but is there a special way to turn on the interior ambient lights? I pick any colour but none seem to work. Thanks.

Avatar
Topic author
hawk
Новичок
Новичок
Posts: 25
Joined: 02.05.2019
Reputation: 2 (+2/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 8 months
Flag: Great Britain

t908

Unread post #34by hawk » 29.02.2020, 02:41

on next update would it be possible to have option to have windscreen stickers like kenworth and cummins like this
You do not have the required permissions to view the files attached to this post.

Avatar
Bomberman82
VIP
VIP
Posts: 115
Joined: 11.03.2019
Reputation: 61 (+61/−0)
Loyalty: 47 (+47/−0)
With us: 1 year 10 months
Flag: Germany

Unread post #35by Bomberman82 » 21.11.2020, 03:38

I don´t know if anyone reading this but the big clock in the middle for the breakpressure don´t work, is this a known problem?

Avatar
room217au
VIP
VIP
Posts: 361
Joined: 29.06.2016
Reputation: 93 (+93/−0)
Loyalty: 106 (+106/−0)
With us: 4 years 6 months
Flag: Australia

Unread post #36by room217au » 21.11.2020, 19:48

Bomberman82 wrote:I don´t know if anyone reading this but the big clock in the middle for the breakpressure don´t work, is this a known problem?
It's supposed to be displaying turbo temperature in degrees Celcius.
The 'brake pressure' dials are two little gauges in the rightside instrument cluster but one of those "spring pressure' dials is actually displaying something else.
I've tried to fix it, but can't :(
Two wrongs don't make a right, but three lefts.. do.

Avatar
Bomberman82
VIP
VIP
Posts: 115
Joined: 11.03.2019
Reputation: 61 (+61/−0)
Loyalty: 47 (+47/−0)
With us: 1 year 10 months
Flag: Germany

Unread post #37by Bomberman82 » 22.11.2020, 23:06

Image

I mean this. On my K-100 and K-200 works, when i use the gaspaddle the pressure goes up and when i use the brakes it goes down. I think it was the brake pressure?!?

Avatar
room217au
VIP
VIP
Posts: 361
Joined: 29.06.2016
Reputation: 93 (+93/−0)
Loyalty: 106 (+106/−0)
With us: 4 years 6 months
Flag: Australia

Unread post #38by room217au » 23.11.2020, 13:34

it is supposed to be "turbo temperature", like I said.
The game is sending airpressure data to the wrong gauge.
Two wrongs don't make a right, but three lefts.. do.

Avatar
suncenyin
VIP
VIP
Posts: 3
Joined: 01.07.2020
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 6 months 22 days
Flag: China

Unread post #39by suncenyin » 27.11.2020, 14:15

Hello,
Will there be more 8x6 chorme wings(Similar to 6x4 chassis) added to the next T908 upgrade?
You do not have the required permissions to view the files attached to this post.

Avatar
Shildy88
VIP
VIP
Posts: 6
Joined: 16.07.2016
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 4 years 6 months
Flag: Austria

Unread post #40by Shildy88 » 15.12.2020, 18:33

Hello RTA Team,
is it really impossible to fix the gauges beetween the speedometer & the tachometer?

On the Kenworth K108 & Kenworth K200 it works without any problems.
(I thought I was the only one with these problems)

See the difference:
Kenworth K200

20201215023954_1.jpg








Kenworth T609:

20201215022357_1.jpg




It seems like that the T908 has the same problem.
Also if it is a little thing, it would be great if this could be fixed somehow.
You do not have the required permissions to view the files attached to this post.


Return to “Technical support”

Who is online

Users browsing this forum: 1 guest