• Print view
If You do not receive an email after registering ,check your spam folder in Your mailbox .
Auto registration in the queue from 5 minutes to 12 hours


If you have problems logging on the forum, write your message in the technical support forum
Registration is not required


Technical support Forum

Wombat457 Skins

Avatar
Bomberman82
VIP
VIP
Posts: 56
Joined: 11.03.2019
Reputation: 33 (+33/−0)
Loyalty: 33 (+33/−0)
With us: 1 month 7 days
Flag: Germany

Unread post #221by Bomberman82 » 14.04.2019, 23:16

Thank´s you mate. For your support and great work. Have you already send it?.

Avatar
Topic author
wombat457
VIP
VIP
Posts: 257
Joined: 19.01.2019
Reputation: 175 (+175/−0)
Loyalty: 178 (+178/−0)
With us: 2 months 30 days
Location: Expat Aussie in US
Flag: Australia

Unread post #222by wombat457 » 14.04.2019, 23:38

Yep - sent it as soon as I left the above post :smile:
Cheers Mate ...
Tony

Avatar
Topic author
wombat457
VIP
VIP
Posts: 257
Joined: 19.01.2019
Reputation: 175 (+175/−0)
Loyalty: 178 (+178/−0)
With us: 2 months 30 days
Location: Expat Aussie in US
Flag: Australia

Unread post #223by wombat457 » 16.04.2019, 10:30

Bomber ...

Did you get the link I sent you mate? If so, was everything okay with it?
Cheers Mate ...
Tony

Avatar
Bomberman82
VIP
VIP
Posts: 56
Joined: 11.03.2019
Reputation: 33 (+33/−0)
Loyalty: 33 (+33/−0)
With us: 1 month 7 days
Flag: Germany

Unread post #224by Bomberman82 » 16.04.2019, 13:19

Sry, @Wombi

but where have you send it, my pm box and email account nothing has arrived yet? :pray:

Avatar
Topic author
wombat457
VIP
VIP
Posts: 257
Joined: 19.01.2019
Reputation: 175 (+175/−0)
Loyalty: 178 (+178/−0)
With us: 2 months 30 days
Location: Expat Aussie in US
Flag: Australia

Unread post #225by wombat457 » 17.04.2019, 08:44

Bomber,

Sorry for not replying sooner - have had issues getting into the forums the past two days. I thought I sent the link to you via PM??? If you haven't got it then I will send them again now.
Cheers Mate ...
Tony

Avatar
Bomberman82
VIP
VIP
Posts: 56
Joined: 11.03.2019
Reputation: 33 (+33/−0)
Loyalty: 33 (+33/−0)
With us: 1 month 7 days
Flag: Germany

Unread post #226by Bomberman82 » 17.04.2019, 13:46

Thank @wombat457

i got it :class: I try it later must go, kids birthday after this i try it, i know you make quality, I do not need to worry about that.

Thanks again.

Added after 11 minutes 23 seconds:
Just a quick looking :) everthing is cool but the fenders on the k200 could you change it to the red white stripes. Thx.

Avatar
Bomberman82
VIP
VIP
Posts: 56
Joined: 11.03.2019
Reputation: 33 (+33/−0)
Loyalty: 33 (+33/−0)
With us: 1 month 7 days
Flag: Germany

Unread post #227by Bomberman82 » 17.04.2019, 20:09

Or it´s ok with completed with fenders looks also good :hi: Thx.

Avatar
Topic author
wombat457
VIP
VIP
Posts: 257
Joined: 19.01.2019
Reputation: 175 (+175/−0)
Loyalty: 178 (+178/−0)
With us: 2 months 30 days
Location: Expat Aussie in US
Flag: Australia

Unread post #228by wombat457 » Yesterday, 01:33

Bomber,

The fenders on the K200 are painted as per your request but you need to select the fender (the first one ) for the red and white striped version to show :class:
Cheers Mate ...
Tony

Avatar
Topic author
wombat457
VIP
VIP
Posts: 257
Joined: 19.01.2019
Reputation: 175 (+175/−0)
Loyalty: 178 (+178/−0)
With us: 2 months 30 days
Location: Expat Aussie in US
Flag: Australia

Unread post #229by wombat457 » Yesterday, 08:19

Bomber ...

This is what you should see when you select the TOP (first) fender/wing option:

Image

Picture taken from the same scs file you have :wink:
Cheers Mate ...
Tony

Avatar
Bomberman82
VIP
VIP
Posts: 56
Joined: 11.03.2019
Reputation: 33 (+33/−0)
Loyalty: 33 (+33/−0)
With us: 1 month 7 days
Flag: Germany

Unread post #230by Bomberman82 » Yesterday, 17:15

Image

Image

Sry, but not on my game, it could be byting with an another mod or something, but it´s not bad at all.

Avatar
Topic author
wombat457
VIP
VIP
Posts: 257
Joined: 19.01.2019
Reputation: 175 (+175/−0)
Loyalty: 178 (+178/−0)
With us: 2 months 30 days
Location: Expat Aussie in US
Flag: Australia

Unread post #231by wombat457 » Yesterday, 23:05

Bomber,

That's strange because this is what I have for the K200:

Image

Perhaps another of your mods is effecting the K200 Accessories as you suggested. At the risk of stating the obvious, do you have the current K200 file? Perhaps you have a newer version that I do? I'm not sure mate, might be something for Oleg or Michael or someone else to take a look at.
Cheers Mate ...
Tony


Return to “Skins”

Who is online

Users browsing this forum: 1 guest