If You do not receive an email after registering ,check your spam folder in Your mailbox .
Auto registration in the queue from 5 minutes to 12 hours


If you have problems logging on the forum, write your message in the technical support forum
Registration is not required


Technical support Forum

Error and game crash

Avatar
Redhors3
VIP
VIP
Posts: 7
Joined: 11.07.2019
Age: 64
Reputation: 1 (+1/−0)
Loyalty: 1 (+1/−0)
With us: 2 years 4 months
Flag: France

Unread post #161by Redhors3 » 07.11.2020, 15:35

Hello

Recently I bought a truck for ETS2 "ETS _RTA-Mods_Peterbilt_359_v3.2" . Installed, I have no engine sound and the steering wheel stands still despite the modifications.
I am on 1.39. How can I solve this problem?

Thanks for your help
Name ingame : Haziel DeLautrec

Avatar
TommoK200
VIP
VIP
Posts: 192
Joined: 11.04.2016
Reputation: 178 (+178/−0)
Loyalty: 233 (+233/−0)
With us: 5 years 7 months
Flag: Great Britain

Unread post #162by TommoK200 » 08.11.2020, 01:18

V3.2 of the PB359 is for v 1.37/1.38. SCS changed the sounds again so all mod trucks need a sound rework, we'll all have to wait for all our trucks to be updated to 1.39.

If you have a mega account then the update will appear in the 1.39 folder when it's ready.

Avatar
Redhors3
VIP
VIP
Posts: 7
Joined: 11.07.2019
Age: 64
Reputation: 1 (+1/−0)
Loyalty: 1 (+1/−0)
With us: 2 years 4 months
Flag: France

Unread post #163by Redhors3 » 08.11.2020, 11:42

@TommoK200
Thank you
So...i wait
Name ingame : Haziel DeLautrec

Avatar
Redhors3
VIP
VIP
Posts: 7
Joined: 11.07.2019
Age: 64
Reputation: 1 (+1/−0)
Loyalty: 1 (+1/−0)
With us: 2 years 4 months
Flag: France

Cabin Accessories

Unread post #164by Redhors3 » 17.11.2020, 17:32

Hello
Bravo pour votre travail. :clap:
I installed and modified the Kenworth T908. It works perfectly except....

I can’t put any accessories inside. All the elements are represented with a small white square without any image.
is there an RTA mod for interior objects? Can you help me?

:help:
Name ingame : Haziel DeLautrec

Avatar
huntz845
VIP
VIP
Posts: 8
Joined: 12.12.2019
Age: 37
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 11 months
Location: australia
Flag: Australia

texture chrome issues

Unread post #165by huntz845 » 24.11.2020, 06:01

Hi guys had sometime to try out the new updated trucks. i am however having issues with anything chrome. i'm guessing its a texture issue? i am playing on a profile with no other mods download/file.php?mode=view&id=7265running. have included a screenshot of the k108. i will try the other trucks next. thanks
You do not have the required permissions to view the files attached to this post.

Avatar
huntz845
VIP
VIP
Posts: 8
Joined: 12.12.2019
Age: 37
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 11 months
Location: australia
Flag: Australia

as above

Unread post #166by huntz845 » 24.11.2020, 09:19

seems to be a problem with all my trucks. k200 is the same.
Also noticed that if you use the "roof spoiler" the air cleaner are not long enough to reach over the top. any fix for this also? thanks
You do not have the required permissions to view the files attached to this post.

Avatar
room217au
VIP
VIP
Posts: 362
Joined: 29.06.2016
Reputation: 93 (+93/−0)
Loyalty: 107 (+107/−0)
With us: 5 years 4 months
Flag: Australia

Unread post #167by room217au » 24.11.2020, 13:54

huntz845 wrote:Also noticed that if you use the "roof spoiler" the air cleaner are not long enough to reach over the top. any fix for this also? thanks
Probably should be a 'conflict' statement added to the snorkels accessory.
Try buying another K200 (you don't have to purchase it) and before you change the snorkels and exhaust pipes, try the spoiler with the 'default' pipe and snorkel. From memory the default ones clear the spoiler?

Added after 3 minutes 32 seconds:
@huntz845
re: the chrome issue
The chrome looks ok in the image taken in the workshop.
Perhaps it's because the other image is outside, at night. If it were a texture issue, it would look the same indoors as well.
Two wrongs don't make a right, but three lefts.. do.

Avatar
huntz845
VIP
VIP
Posts: 8
Joined: 12.12.2019
Age: 37
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 11 months
Location: australia
Flag: Australia

Unread post #168by huntz845 » 25.11.2020, 12:17

room217au, thanks for the reply. YUP im a knob!! chrome was because of night time!
Tried what you said with the spoiler but no difference. almost need a long option on the air cleaners and stacks.
Thanks again mate

Avatar
room217au
VIP
VIP
Posts: 362
Joined: 29.06.2016
Reputation: 93 (+93/−0)
Loyalty: 107 (+107/−0)
With us: 5 years 4 months
Flag: Australia

Unread post #169by room217au » 26.11.2020, 04:50

Funnily enough, on the way to Sydney yesterday I saw a flat-top K200 with a spoiler and the snorkels were longer than stock. So it IS an option on the actual truck.
Two wrongs don't make a right, but three lefts.. do.

Avatar
natana008
VIP
VIP
Posts: 8
Joined: 26.08.2020
Age: 50
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 1 year 3 months
Location: Christchurch
Flag: New Zealand
Contact:

K200 8x4 RHD ets2

Unread post #170by natana008 » 20.12.2020, 10:09

Hello again

Thanks for all your work on trucks and sound update for KW's , a couple of issues sorry to complain.

RHD 906 inside view is not sitting right... left hand dash go's up on the angle slightly ?? ive tired seat position but still dosn't look right..

also still no RHD K200 twin steer 8x4 2.6 cab, only RHD is the 6x4 2.8 cab,

looks like im back driving my v8 Scania .
You do not have the required permissions to view the files attached to this post.

Avatar
room217au
VIP
VIP
Posts: 362
Joined: 29.06.2016
Reputation: 93 (+93/−0)
Loyalty: 107 (+107/−0)
With us: 5 years 4 months
Flag: Australia

Unread post #171by room217au » 20.12.2020, 11:26

@natana008
Try reducing the FOV. Larger values do make the screen somewhat fisheyed.
The FOV in camera settings in def file of truck I mean.
Two wrongs don't make a right, but three lefts.. do.

Avatar
cjmpr93
VIP
VIP
Posts: 2
Joined: 14.10.2018
Age: 28
Reputation: 0 (+0/−0)
Loyalty: 0 (+0/−0)
With us: 3 years 1 month
Location: Australia
Flag: Australia

Unread post #172by cjmpr93 » 06.01.2021, 03:37

Hi,

For some reason the Western Star isn't showing in my Mod Dealer and it crashes whenever I go to Online dealer or Visit dealer. Is this incompatible with the SCS Western Star?

Thanks guys
If you can't beat them, join them

Avatar
Topic author
Admin-RTA
Administrator
Administrator
Posts: 1327
Joined: 04.04.2016
Reputation: 1466 (+1474/−8)
Loyalty: 495 (+502/−7)
With us: 5 years 7 months
Flag: Russia
Contact:

Unread post #173by Admin-RTA » 06.01.2021, 03:44

cjmpr93, send game log please

Avatar
ciggy001
VIP
VIP
Posts: 2
Joined: 24.08.2016
Age: 34
Reputation: 0 (+0/−0)
Loyalty: 2 (+2/−0)
With us: 5 years 3 months
Flag: Australia

Unread post #174by ciggy001 » 04.08.2021, 11:34

I have jumped back into ATS for some time, and i have found the Volvo FH 16, WS4800 and Superliner all crash the game when attempting to view them. I have a few mods but all from either this source (RTA) or the steam workshop. Is this an update thing with the game? The kenworth's seem to be ok (T609, T908, K200 and K108). Thanks.


Return to “News”

Who is online

Users browsing this forum: 2 guests