If You do not receive an email after registering ,check your spam folder in Your mailbox .
Auto registration in the queue from 5 minutes to 12 hours


If you have problems logging on the forum, write your message in the technical support forum
Registration is not required


Technical support Forum

ATS 1.28 beta

Avatar
Topic author
gregsxtreme
VIP
VIP
Posts: 14
Joined: 09.04.2016
Reputation: 17 (+17/−0)
Loyalty: 0 (+0/−0)
With us: 3 years 2 months
Location: New York
Flag: United States of America

ATS 1.28 beta

Unread post #1by gregsxtreme » 05.08.2017, 15:17

Not sure if this is place to post this but, just curious if anyone was having trouble with RTA's trucks working on the new 1.28 beta? I have had the Mack and the T908 crash on me with errors regarding the flares. I know this is a beta and the trucks may need updating but just wanted to check to see if I was the only one with the issues. Thanks :smile:
i7 4770k / Asus Maximus VI Hero / 16 GB Ram / GTX 980ti SLI / 1 TB Samsung Evo SSD / Corsair 800D, H100 / Logitech G27, Z623 / Fanatec Club Sport V2 pedals / Asus ROG Swift PG279Q


mharr304
VIP
VIP
Posts: 277
Joined: 12.04.2016
Reputation: 64 (+66/−2)
Loyalty: 111 (+131/−20)
With us: 3 years 2 months
Location: Rockhampton, QLD, Australia
Flag: Australia
Contact:

Unread post #2by mharr304 » 05.08.2017, 15:25

gregsxtreme wrote:Not sure if this is place to post this but, just curious if anyone was having trouble with RTA's trucks working on the new 1.28 beta? I have had the Mack and the T908 crash on me with errors regarding the flares. I know this is a beta and the trucks may need updating but just wanted to check to see if I was the only one with the issues. Thanks :smile:
that is because they are for ats 1.6 and not for 1.28, as soon as they full update comes out rta will start updating there mods for 1.28 ats/ets2 :class:

Avatar
Topic author
gregsxtreme
VIP
VIP
Posts: 14
Joined: 09.04.2016
Reputation: 17 (+17/−0)
Loyalty: 0 (+0/−0)
With us: 3 years 2 months
Location: New York
Flag: United States of America

Unread post #3by gregsxtreme » 05.08.2017, 15:29

thats what I was hoping for. I don't play that much anymore and wanted to play last night, but the game kept crashing. It was fine with stock SCS trucks so figured it was something with the RTA trucks. No rush on the updates, was just trying to figure out what was causing them.
i7 4770k / Asus Maximus VI Hero / 16 GB Ram / GTX 980ti SLI / 1 TB Samsung Evo SSD / Corsair 800D, H100 / Logitech G27, Z623 / Fanatec Club Sport V2 pedals / Asus ROG Swift PG279Q


mharr304
VIP
VIP
Posts: 277
Joined: 12.04.2016
Reputation: 64 (+66/−2)
Loyalty: 111 (+131/−20)
With us: 3 years 2 months
Location: Rockhampton, QLD, Australia
Flag: Australia
Contact:

Unread post #4by mharr304 » 05.08.2017, 15:46

gregsxtreme wrote:thats what I was hoping for. I don't play that much anymore and wanted to play last night, but the game kept crashing. It was fine with stock SCS trucks so figured it was something with the RTA trucks. No rush on the updates, was just trying to figure out what was causing them.
all good mate :biggrin:

Avatar
Admin-RTA
Administrator
Administrator
Posts: 1343
Joined: 04.04.2016
Reputation: 1678 (+1684/−6)
Loyalty: 454 (+461/−7)
With us: 3 years 2 months
Flag: Russia
Contact:

Unread post #5by Admin-RTA » 05.08.2017, 15:53

gregsxtreme wrote:Not sure if this is place to post this but, just curious if anyone was having trouble with RTA's trucks working on the new 1.28 beta?

What are your problems? Except flares
The whole mods works well :spy:

Avatar
Topic author
gregsxtreme
VIP
VIP
Posts: 14
Joined: 09.04.2016
Reputation: 17 (+17/−0)
Loyalty: 0 (+0/−0)
With us: 3 years 2 months
Location: New York
Flag: United States of America

Unread post #6by gregsxtreme » 05.08.2017, 18:27

I think it was just flare errors. But I will check again.
i7 4770k / Asus Maximus VI Hero / 16 GB Ram / GTX 980ti SLI / 1 TB Samsung Evo SSD / Corsair 800D, H100 / Logitech G27, Z623 / Fanatec Club Sport V2 pedals / Asus ROG Swift PG279Q

Avatar
Admin-RTA
Administrator
Administrator
Posts: 1343
Joined: 04.04.2016
Reputation: 1678 (+1684/−6)
Loyalty: 454 (+461/−7)
With us: 3 years 2 months
Flag: Russia
Contact:

Unread post #7by Admin-RTA » 05.08.2017, 18:32

OK. And let me know if you are not hard
In the new update there is nothing serious. All mods work fine

Avatar
mol009
Прохожий
Прохожий
Posts: 5
Joined: 14.08.2016
Reputation: 2 (+2/−0)
Loyalty: 0 (+0/−0)
With us: 2 years 10 months
Flag: Romania

Unread post #8by mol009 » 05.08.2017, 18:43

I have no problems everything works well :class:
I checked recently 3 trucks and one trailer :class:

Avatar
Topic author
gregsxtreme
VIP
VIP
Posts: 14
Joined: 09.04.2016
Reputation: 17 (+17/−0)
Loyalty: 0 (+0/−0)
With us: 3 years 2 months
Location: New York
Flag: United States of America

Unread post #9by gregsxtreme » 05.08.2017, 20:32

Ok, I will keep working on it.

Added after 48 minutes 15 seconds:
Think I figured it out. I think it was a trailer mod conflicting with 1.28. Weird thing was the game would crash when I was at dealership not even trying to use one of those trailers, oh well :biggrin:
i7 4770k / Asus Maximus VI Hero / 16 GB Ram / GTX 980ti SLI / 1 TB Samsung Evo SSD / Corsair 800D, H100 / Logitech G27, Z623 / Fanatec Club Sport V2 pedals / Asus ROG Swift PG279Q

Avatar
willy1962
VIP
VIP
Posts: 120
Joined: 27.06.2016
Reputation: 24 (+24/−0)
Loyalty: 0 (+0/−0)
With us: 2 years 11 months
Flag: Netherlands

Unread post #10by willy1962 » 06.08.2017, 22:06

I have several RTA Mods but they are closed so I can`t check them.
-ATS_KW_K108_RTA-Mods_v2.1
-ATS_KW_K200_RTA-Mods_v14.1
-ATS_Maxicube_reefer_RTA-Mods_v2.1
-ATS_Reefer_double_trailers_Vawdrey_v4.0
-ATS_Skeletal_B_Double_v2.0
-ATS_USA_Container_RTA-Mods_v2.0

with the 1.28 beta I have crash.
I have checkt all my mods except the RTA mods.
this part of the game.log gives crash:

00:08:49.310 : <ERROR> [fs] Failed to open file "/model/flare/vehicle_blinker.pmd" in the read_only mode
00:08:49.310 : <ERROR> [resource_task] Can not open '/model/flare/vehicle_blinker.pmd'
00:08:49.310 : <ERROR> [model] Model descriptor '/model/flare/vehicle_blinker.pmd' is malformed.
00:08:49.313 : <ERROR> [fs] Failed to open file "/model/flare/vehicle_blinker.pmg" in the read_only mode
00:08:49.313 : <ERROR> [resource_task] Can not open '/model/flare/vehicle_blinker.pmg'
00:08:49.326 : <ERROR> [model] Model geometry '/model/flare/vehicle_blinker.pmg' is malformed.
00:08:49.330 : <ERROR> [fs] Failed to open file "/model/flare/vehicle_blinker.pmd" in the read_only mode
00:08:49.330 : <ERROR> [ld] Failed to open '/model/flare/vehicle_blinker.pmd'.
00:08:49.330 : <ERROR> model_template.cpp(588): ?cache_data_handler@model_template_u@prism@@UEAAXXZ: Failed to load model descriptor (.pmd) or model geometry (.pmg) for '/model/flare/vehicle_blinker.pmg'.

I hope you can tell if it comes of RTA Mods ?
if yes I would have updates for the mods when you are ready.

Gr.willy1962

Avatar
Admin-RTA
Administrator
Administrator
Posts: 1343
Joined: 04.04.2016
Reputation: 1678 (+1684/−6)
Loyalty: 454 (+461/−7)
With us: 3 years 2 months
Flag: Russia
Contact:

Unread post #11by Admin-RTA » 06.08.2017, 23:14

I already answered you this question
We do not use model/flare/vehicle_blinker
In trailers such files are not used at all

Added after 28 minutes 29 seconds:
willy1962 wrote:willy1962

Set at the top of the list of mods

model.zip
You do not have the required permissions to view the files attached to this post.

Avatar
willy1962
VIP
VIP
Posts: 120
Joined: 27.06.2016
Reputation: 24 (+24/−0)
Loyalty: 0 (+0/−0)
With us: 2 years 11 months
Flag: Netherlands

Unread post #12by willy1962 » 07.08.2017, 07:58

@Admin-RTA thank you for the support.

Added after 7 minutes 44 seconds:
And the support is quick. :class:

Avatar
FireBlade M
TEAM-RTA
TEAM-RTA
Posts: 411
Joined: 07.04.2016
Reputation: 1505 (+1514/−9)
Loyalty: 299 (+299/−0)
With us: 3 years 2 months
Location: Нижний Новгород
Flag: Russia
Contact:

Unread post #13by FireBlade » 07.08.2017, 17:39

Hello everyone, lately we have received many requests for updates for 1.28

I did not send you an update for two reasons

1). In patch 1.28 there are no significant changes, all mods work well both on 1.27 and on 1.28, so there is no sense to update them

2). We never update the mods until an official patch is released, because the SCS can modify the files during beta testing.

Thank you.
3DS MAX, MAYA, Cinema 4D, Substance Painter, Zbrush, UE4, KeyShot, UVLayout, ImageModeler, Marvelous Designer, V-ray, Arnold. https://www.artstation.com/artist/oleg-verhovodov


Return to “Technical support Forum”

Who is online

Users browsing this forum: 1 guest