If You do not receive an email after registering ,check your spam folder in Your mailbox .
Auto registration in the queue from 5 minutes to 12 hours


If you have problems logging on the forum, write your message in the technical support forum
Registration is not required


Technical support Forum

ATS MACK SUPERLINE 3.1

Аватара
Автор темы
bluvin2
Прохожий
Прохожий
Сообщения: 1
Зарегистрирован: 05.05.2018
Репутация: 0 (+0/−0)
Лояльность: 0 (+0/−0)
С нами: 3 месяца 12 дней
Flag: United States of America

ATS MACK SUPERLINE 3.1

Непрочитанное сообщение #1 bluvin2 » 06.05.2018, 00:04

I bought a package deal with ETS2 and ATS , Mack Superline 3.0 for ETS2 and The ATS Mack Superline was 3.1 , i cant get the ATS 3.1 to work..Now i see that the ATS is still only 3.0 or 3.1 beta.... but truck shows up in mods section , but cant find it in the Game..i tryed the 2 dealers but no truck, So Must i wait till the 3.1 comes out? im not sure what the problem is , i'm fairly new to mods especially this type.. and i appreciate any help . ps.I Love the Mack Sl in the ETS2.
Thank You Very much.

Аватара
tekani
VIP
VIP
Сообщения: 59
Зарегистрирован: 15.04.2016
Репутация: 36 (+36/−0)
Лояльность: 0 (+0/−0)
С нами: 2 года 4 месяца
Flag: New Zealand

Непрочитанное сообщение #2 tekani » 06.05.2018, 01:02

hi there
go to this page and request an update
https://rta-mods.net/index.php/en/

current versions are there and they are doing a lot of work at the moment for both ATS and ETS 2.
just click on the update and follow the questions, hopes this helps

Cheers


Вернуться в «Technical support Forum»

Кто сейчас на форуме